最新消息: USBMI致力于为网友们分享Windows、安卓、IOS等主流手机系统相关的资讯以及评测、同时提供相关教程、应用、软件下载等服务。

Hello, world?Hello, world

IT圈 admin 13浏览 0评论

Hello, world?Hello, world

题目描述

This is the first problem for test. Since all we know the ASCII code, your job is simple: Input numbers and output corresponding messages.

输入

The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.

输出

Output the corresponding message. Note there is NOT a newline character in the end of output.

样例输入复制

72 101 108 108 111 44
32 119 111 114 108 100 33

样例输出复制

Hello, world!
#include<bits/stdc++.h>
using namespace std;
char s;
int z;
int main(){while(scanf("%d",&z)!=-1){s=z;cout<<s;}}

 

Hello, world?Hello, world

题目描述

This is the first problem for test. Since all we know the ASCII code, your job is simple: Input numbers and output corresponding messages.

输入

The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.

输出

Output the corresponding message. Note there is NOT a newline character in the end of output.

样例输入复制

72 101 108 108 111 44
32 119 111 114 108 100 33

样例输出复制

Hello, world!
#include<bits/stdc++.h>
using namespace std;
char s;
int z;
int main(){while(scanf("%d",&z)!=-1){s=z;cout<<s;}}

 

发布评论

评论列表 (0)

  1. 暂无评论